Prevent .nivo-caption from displaying on web page

Home Forums Vision WordPress Theme Prevent .nivo-caption from displaying on web page

Tagged: 

This topic contains 1 reply, has 2 voices, and was last updated by  alexathemes 4 days, 4 hours ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #8940

    wpluke
    Participant

    Hello

    Newtime WP user. I am using Vision Pro.

    I would like to use a custom home page without the slider. I entered .nivo-caption{display:none !important} on the “Custom Slider Shortcode Area For Home Page” box.

    The slider is no longer visible as I want. However the webpage shows .nivo-caption{display:none !important} just below the header section. Tried putting this in the “Basic Seetings – Custom CSS Settings” box, after removing it from the Custom slider CSS box. This made the slider reappear.

    Any help is much appreciated. Thanks in advance.

    Thanks
    Luke

    #8955

    alexathemes
    Keymaster

    Hi

    We have send the updated file to you via email.

    Thank You

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.